Horse Bugs

Bugs with Arelith (in-game and out) should be reported here.

Moderators: Active DMs, Forum Moderators, Active DMs, Forum Moderators, Active DMs, Forum Moderators, Active DMs, Forum Moderators

Post Reply
RoyalBlood
Posts: 34
Joined: Tue Feb 06, 2018 8:54 pm

Horse Bugs

Post by RoyalBlood » Sun Aug 12, 2018 10:15 pm

Using a horse frequently I've come to notice some re-occurring bugs.

1: Dismounting leaves you with a horse sized hit box basically bumping everyone away from you while you try to walk. Relogging fixes this, but it's mildly annoying and seems to happen randomly, sometimes it's an issue, sometimes it's not.

2: You get the buffs/debuffs stuck on. For example, I am running faster than normal, but maintain the AC, Skill Debuff, and Spell failure Debuff (Like my open lock is -32 etc) I think mounting a horse, then dismounting might reset this, but it's been an issue when there's no horses nearby to mount.

Also, this could carry over onto another server, like if you dismount on cities, then enter surface, you have the debuffs.


3: If you server transition or log off on a horse, then relog still on that same horse, you lose the speed bonus. You ride at your normal running speed and have to dismount/remount to reapply the bonus on the horse.

Conclusion: All of these bugs happen to me fairly regularly when using a horse. They're not particularly troubling atm, until I try to stealth or something but still have horse debuffs on me >:( If any others come up i'll post it!

Ecthelion
Posts: 6
Joined: Sat May 05, 2018 10:55 am

Re: Horse Bugs

Post by Ecthelion » Sun Aug 19, 2018 9:52 am

I am using horses frequently aswell, and I confirm all those bugs. There's one more, sometimes, usually on normal horses or pack horses (I mean it does not happen with the Arcane Steeds or the Elven Warhorses for exemple), when you dismount, the game fails to create the horse. There's a yellow line '*3_inc_horse(HorseDismount) : Failed to create horse.'. I don't know if this is normal, but it's weird.

User avatar
Dragonfyre
Posts: 55
Joined: Sat Oct 21, 2017 5:18 pm
Location: East coast, USA

Re: Horse Bugs

Post by Dragonfyre » Sun Aug 19, 2018 6:19 pm

^ The "failed to create horse" bug happens with the horses that have penguins as their portraits. It's a known issue.
Active character(s): Emelina Marsh - A Slave No More

Others: Shea Webber (Retired and wandering the wilds with her beloved Xellree)

Post Reply