Request: Current supported version thread?

Bugs with Arelith (in-game and out) should be reported here.

Moderator: Forum Moderators

Post Reply
Durundal
Posts: 8
Joined: Sun Dec 24, 2017 9:20 pm

Request: Current supported version thread?

Post by Durundal » Sun Jan 14, 2018 3:36 am

Could we have a stickied post saying what game version to update to / when? I'm assuming we don't want to update to the patch just released (v74.8154) just yet, but it'd be nice to know when to click that fancy update button.

User avatar
Horrid Wilting Revolver
Posts: 30
Joined: Sat Jan 13, 2018 10:40 am
Location: Skaljard, by the Fire.

Re: Request: Current supported version thread?

Post by Horrid Wilting Revolver » Sun Jan 14, 2018 5:06 am

Could someone link in an instruction manual for when these happen? Getting the EE to work took me 3 frustrating hours of fiddling to work haha!

User avatar
Tarkus the dog
Posts: 453
Joined: Mon Jan 25, 2016 4:12 am

Re: Request: Current supported version thread?

Post by Tarkus the dog » Tue Jan 16, 2018 1:51 pm

I installed NWN:EE on my PC a few days ago with the goal to check out both the beta server and the game and I wasn't given the option not to update to the latest version so I am 'stuck' unable to play on the server.

When are we to expect for the server to be updated to the game's version?

User avatar
Mithreas
Arelith Admin (Fixed Level)
Arelith Admin (Fixed Level)
Posts: 2530
Joined: Sat Sep 06, 2014 3:09 am

Re: Request: Current supported version thread?

Post by Mithreas » Wed Jan 17, 2018 1:18 am

We will post in the main EE announcement thread when we update it.

There's a small back end adjustment we have to make to get the module working with the latest version, hopefully we'll get it done this week.
xkcd.com is best viewed with Netscape Navigator 4.0 or below on a Pentium 3±1 emulated in Javascript on an Apple IIGS at a screen resolution of 1024x1.For security reasons, please leave caps lock on while browsing.

Adjustments
Posts: 5
Joined: Mon Sep 04, 2017 5:49 pm

Re: Request: Current supported version thread?

Post by Adjustments » Wed Jan 17, 2018 3:02 am

*Praise!*

User avatar
Mithreas
Arelith Admin (Fixed Level)
Arelith Admin (Fixed Level)
Posts: 2530
Joined: Sat Sep 06, 2014 3:09 am

Re: Request: Current supported version thread?

Post by Mithreas » Wed Jan 17, 2018 9:09 am

We tried and failed to update to 8154 just now - looks like a crash in the NWNX parts built alongside 8154. We're following up with the gurus, and will try again when we've got to the bottom of it.

So 8153 for a bit longer folks.
xkcd.com is best viewed with Netscape Navigator 4.0 or below on a Pentium 3±1 emulated in Javascript on an Apple IIGS at a screen resolution of 1024x1.For security reasons, please leave caps lock on while browsing.

Xuuldar
Posts: 58
Joined: Sat Jun 04, 2016 10:03 pm

Re: Request: Current supported version thread?

Post by Xuuldar » Wed Jan 17, 2018 9:20 pm

Right when EE was announced I got it and ran it and the Arelith beta server was in the server list. Now when i launch it a month later, there is only 1 active server in the list and it is not Arelith. Would that be because I am not on the correct version or am I doing something wrong?

User avatar
Mithreas
Arelith Admin (Fixed Level)
Arelith Admin (Fixed Level)
Posts: 2530
Joined: Sat Sep 06, 2014 3:09 am

Re: Request: Current supported version thread?

Post by Mithreas » Wed Jan 17, 2018 10:47 pm

Xuuldar wrote:Right when EE was announced I got it and ran it and the Arelith beta server was in the server list. Now when i launch it a month later, there is only 1 active server in the list and it is not Arelith. Would that be because I am not on the correct version or am I doing something wrong?
Yes, sounds like a version issue. You can update in the beamdog client.
xkcd.com is best viewed with Netscape Navigator 4.0 or below on a Pentium 3±1 emulated in Javascript on an Apple IIGS at a screen resolution of 1024x1.For security reasons, please leave caps lock on while browsing.

Ozzy.nl
Posts: 461
Joined: Sat Jan 03, 2015 5:43 pm
Location: In your head

Re: Request: Current supported version thread?

Post by Ozzy.nl » Thu Jan 25, 2018 6:40 pm

So what is the current version for EE arelith?
Or has it been completely updated?

My reason for asking is that I got my company laptop and want to install EE on it. But it would have no use if arelith EE isnt running 8155.

Or can i select a path version to install somewhere?

Xuuldar
Posts: 58
Joined: Sat Jun 04, 2016 10:03 pm

Re: Request: Current supported version thread?

Post by Xuuldar » Thu Jan 25, 2018 10:15 pm

So what is the current version for EE arelith?
Or has it been completely updated?

My reason for asking is that I got my company laptop and want to install EE on it. But it would have no use if arelith EE isnt running 8155.

Or can i select a path version to install somewhere?
So i could be wrong but I believe the Arelith EE server is currently still on version 8153. I tried to connect but my version was older than 8153 so I ran the update and now I am at 8155 and Arelith, in the server list, is gray and when clicked says Version 8153 in red. I check the Beamdog forums and poked around a bit and there doesn't seem to be a way to select a patch to install. So, as far as I can tell, if you are on an older version than 8153, there is no way to update to 8153, you will instead get 8155. If you are on 8155, there is no way to downgrade to 8153.

At this point I am just patiently waiting for the server to catch up.

Ozzy.nl
Posts: 461
Joined: Sat Jan 03, 2015 5:43 pm
Location: In your head

Re: Request: Current supported version thread?

Post by Ozzy.nl » Sat Feb 03, 2018 8:01 pm

So with the new 8156 patch for EE out could we get a ETA on when we might expect the update for that. I have a new laptop and I am currently running nwnEE 8155 so I cant seem to enter arelith.

It feel like the whole EE beta mod is just abbandond.

User avatar
Dunshine
Community Manager
Community Manager
Posts: 1009
Joined: Mon Sep 08, 2014 9:24 am
Location: 51° 38′ NB, 4° 53′ OL

Re: Request: Current supported version thread?

Post by Dunshine » Sun Feb 04, 2018 7:26 pm

Just tried updating to 8156 today, but there were issues I couldn't solve atm. So reverted back to 8153.

No ETA, but I expect we'll be able to update to 8156 soon-ish.

Durundal
Posts: 8
Joined: Sun Dec 24, 2017 9:20 pm

Re: Request: Current supported version thread?

Post by Durundal » Fri Feb 09, 2018 2:15 pm

Thanks for making that stickied thread!

Hydranis
Posts: 91
Joined: Mon Dec 08, 2014 1:00 am

Re: Request: Current supported version thread?

Post by Hydranis » Mon Feb 12, 2018 4:42 am

Can't wait! Been playing through the campaign again just to scratch that itch!

Ozzy.nl
Posts: 461
Joined: Sat Jan 03, 2015 5:43 pm
Location: In your head

Re: Request: Current supported version thread?

Post by Ozzy.nl » Tue Feb 13, 2018 4:41 pm

Sadly i still have to wait. Only had time on friday last week to run the update and play. And by that time beamdog has pushed the 8158 build. I swear the gods are against me.

Post Reply